Flowdock
method

upgrade_insecure_requests

Importance_0
v6.0.0 - Show latest stable - 0 notes - Class: ContentSecurityPolicy
upgrade_insecure_requests(enabled = true) public

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File actionpack/lib/action_dispatch/http/content_security_policy.rb, line 209
    def upgrade_insecure_requests(enabled = true)
      if enabled
        @directives["upgrade-insecure-requests"] = true
      else
        @directives.delete("upgrade-insecure-requests")
      end
    end
Register or log in to add new notes.