Flowdock
method

new

Importance_1
v5.1.7 - Show latest stable - 0 notes - Class: ActiveSupport::Deprecation
new(deprecation_horizon = "5.2", gem_name = "Rails") public

It accepts two parameters on initialization. The first is a version of library and the second is a library name

ActiveSupport::Deprecation.new('2.0', 'MyLibrary')
Show source
Register or log in to add new notes.