Flowdock
method

is_complex_yaml?

Importance_0
Ruby latest stable (v1_9_3_392) - 0 notes - Class: String

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v1_9_1_378) is shown here.

is_complex_yaml?() public

No documentation

This method has no description. You can help the Ruby community by adding new notes.

Hide source
# File lib/yaml/rubytypes.rb, line 142
    def is_complex_yaml?
        to_yaml_style or not to_yaml_properties.empty? or self =~ /\n.+/
    end
Register or log in to add new notes.