Flowdock
method

tty?

Importance_0
Ruby latest stable (v1_9_3_392) - 0 notes - Class: StreamUI
tty?() public

No documentation

This method has no description. You can help the Ruby community by adding new notes.

Hide source
# File lib/rubygems/user_interaction.rb, line 138
  def tty?
    if RUBY_VERSION < '1.9.3' and RUBY_PLATFORM =~ /mingw|mswin/ then
      @usetty
    else
      @usetty && @ins.tty?
    end
  end
Register or log in to add new notes.