Flowdock
method

require_for_database

Importance_0
v3.0.0 - Show latest stable - 0 notes - Class: Rails::Generators::AppGenerator
  • 1.0.0
  • 1.1.1
  • 1.1.6
  • 1.2.0
  • 1.2.6
  • 2.0.0
  • 2.0.3
  • 2.1.0
  • 2.2.1
  • 2.3.2
  • 2.3.8
  • 3.0.0 (0)
  • 3.0.5
  • 3.0.9
  • 3.1.0
  • 3.2.1
  • 3.2.3
  • 3.2.8
  • 3.2.13
  • 4.0.2
  • What's this?
require_for_database() protected

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File railties/lib/rails/generators/rails/app/app_generator.rb, line 406
      def require_for_database
        case options[:database]
        when "sqlite3" then "sqlite3"
        end
      end
Register or log in to add new notes.