Flowdock
method

threadsafe!

Importance_0
Ruby on Rails latest stable (v4.2.1) - 0 notes - Class: Rails::Application::Configuration

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v4.0.2) is shown here.

threadsafe!() public

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File railties/lib/rails/application/configuration.rb, line 91
      def threadsafe!
        message = "config.threadsafe! is deprecated. Rails applications "                    "behave by default as thread safe in production as long as config.cache_classes and "                    "config.eager_load are set to true"
        ActiveSupport::Deprecation.warn message
        @cache_classes = true
        @eager_load = true
        self
      end
Register or log in to add new notes.