Flowdock
method

invalid?

Importance_0
Ruby on Rails latest stable (v4.0.2) - 0 notes - Class: ActiveModel::DeprecatedErrorMethods

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v3.0.9) is shown here.

These similar methods exist in v4.0.2:

invalid?(attribute) public

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File activemodel/lib/active_model/deprecated_error_methods.rb, line 23
    def invalid?(attribute)
      ActiveSupport::Deprecation.warn "Errors#invalid?(attribute) has been deprecated, use Errors#[attribute].any? instead"
      self[attribute].any?
    end
Register or log in to add new notes.