Ruby on Rails latest stable (v4.2.1) - 0 notes - Superclass: ::I18n::Config

Class deprecated or moved

This class is deprecated or moved on the latest stable version. The last existing version (v4.0.2) is shown here.

This is a class to fix I18n global state. Whenever you provide I18n.locale during a request, it will trigger the lookup_context and consequently expire the cache.

Show files where this class is defined (1 file)
Register or log in to add new notes.