Flowdock
method

ruby

Importance_1
v2_2_9 - Show latest stable - 0 notes - Class: GemDependencyAPI
ruby(version, options = {}) public

:category: Gem Dependencies DSL

Restricts this gem dependencies file to the given ruby version.

You may also provide engine: and engine_version: options to restrict this gem dependencies file to a particular ruby engine and its engine version. This matching is performed by using the RUBY_ENGINE and engine_specific VERSION constants. (For JRuby, JRUBY_VERSION).

Show source
Register or log in to add new notes.