Flowdock

Notes posted by hvirring

RSS feed
June 25, 2008
5 thanks

:expires_in not in Rails 2.1

AFAIK this is from a patch to Rails 2.1, which hasn’t been accepted yet.

http://rails.lighthouseapp.com/projects/8994-ruby-on-rails/tickets/416-caches_actions-accepts-cache_store-options-such-as-expires_in

Also, I think it needs to be supported by the cache_store you’re using.