Flowdock
method

ensure_required_ruby_version_met

Importance_0
Ruby latest stable (v1_9_3_392) - 0 notes - Class: Installer
ensure_required_ruby_version_met() public

No documentation

This method has no description. You can help the Ruby community by adding new notes.

Hide source
# File lib/rubygems/installer.rb, line 385
  def ensure_required_ruby_version_met
    if rrv = spec.required_ruby_version then
      unless rrv.satisfied_by? Gem.ruby_version then
        raise Gem::InstallError, "#{spec.name} requires Ruby version #{rrv}."
      end
    end
  end
Register or log in to add new notes.