Flowdock
method

which_heckle_runner

Importance_0
1.3.1 - Show latest stable - 0 notes - Class: Spec::Runner::Options
which_heckle_runner() public

No documentation

This method has no description. You can help the RSpec community by adding new notes.

Hide source
# File lib/spec/runner/options.rb, line 259
      def which_heckle_runner
        ([/mswin/, /java/].detect{|p| p =~ RUBY_PLATFORM} || Spec::Ruby.version.to_f == 1.9) ? "spec/runner/heckle_runner_unsupported" : "spec/runner/heckle_runner"
      end
Register or log in to add new notes.