Flowdock
method

component_version

Importance_0
v1.2.6 - Show latest stable - 0 notes - Class: Rails::Info
component_version(component) public

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File railties/builtin/rails_info/rails/info.rb, line 25
      def component_version(component)
        require "#{component}/version"
        "#{component.classify}::VERSION::STRING".constantize
      end
Register or log in to add new notes.