Flowdock
method

requirements_for

Importance_0
v1.2.0 - Show latest stable - 0 notes - Class: ActionController::Resources
  • 1.0.0
  • 1.1.1
  • 1.1.6
  • 1.2.0 (0)
  • 1.2.6
  • 2.0.0
  • 2.0.3
  • 2.1.0
  • 2.2.1
  • 2.3.2
  • 2.3.8
  • 3.0.0
  • 3.0.5
  • 3.0.9
  • 3.1.0
  • 3.2.1
  • 3.2.3
  • 3.2.8
  • 3.2.13
  • 4.0.2
  • 4.1.8
  • What's this?
requirements_for(method) private

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File actionpack/lib/action_controller/resources.rb, line 296
      def requirements_for(method)
        method == :any ? {} : { :conditions => { :method => method } }
      end
Register or log in to add new notes.