Flowdock
method

load_framework_info

Importance_1
Ruby on Rails latest stable (v4.1.8) - 0 notes - Class: Rails::Initializer
  • 1.0.0 (0)
  • 1.1.1
  • 1.1.6
  • 1.2.0
  • 1.2.6
  • 2.0.0
  • 2.0.3
  • 2.1.0
  • 2.2.1
  • 2.3.2
  • 2.3.8
  • 3.0.0
  • 3.0.5
  • 3.0.9
  • 3.1.0
  • 3.2.1
  • 3.2.3
  • 3.2.8
  • 3.2.13
  • 4.0.2
  • 4.1.8
  • What's this?

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v1.0.0) is shown here.

load_framework_info() public

Loads <a href="/rails/Rails/VERSION">Rails::VERSION</a> and Rails::Info. TODO: Make this work via dependencies.rb/const_missing instead.

Show source
Register or log in to add new notes.