Flowdock
method

component_version

Importance_0
Ruby on Rails latest stable (v4.0.2) - 0 notes - Class: Rails::Info

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v2.2.1) is shown here.

component_version(component) public

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File railties/builtin/rails_info/rails/info.rb, line 27
      def component_version(component)
        require "#{component}/version"
        "#{component.classify}::VERSION::STRING".constantize
      end
Register or log in to add new notes.