Flowdock
method

version_constraint_for_database_gem

Importance_0
Ruby on Rails latest stable (v4.0.2) - 0 notes - Class: Rails::Generators::AppGenerator
  • 1.0.0
  • 1.1.1
  • 1.1.6
  • 1.2.0
  • 1.2.6
  • 2.0.0
  • 2.0.3
  • 2.1.0
  • 2.2.1
  • 2.3.2
  • 2.3.8
  • 3.0.0
  • 3.0.5
  • 3.0.9 (0)
  • 3.1.0
  • 3.2.1
  • 3.2.3
  • 3.2.8
  • 3.2.13
  • 4.0.2
  • What's this?

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v3.0.9) is shown here.

version_constraint_for_database_gem() protected

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File railties/lib/rails/generators/rails/app/app_generator.rb, line 408
      def version_constraint_for_database_gem
        case options[:database]
        when "mysql"      then "~> 0.2.6"
        else nil
        end
      end
Register or log in to add new notes.