Flowdock
method

set_default_accessors!

Importance_0
Ruby on Rails latest stable (v4.0.2) - 0 notes - Class: Rails::Generators::AppGenerator

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v3.0.9) is shown here.

These similar methods exist in v4.0.2:

set_default_accessors!() protected

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File railties/lib/rails/generators/rails/app/app_generator.rb, line 339
      def set_default_accessors!
        self.rails_template = case options[:template]
          when /^https?:\/\//
            options[:template]
          when String
            File.expand_path(options[:template], Dir.pwd)
          else
            options[:template]
        end
      end
Register or log in to add new notes.