Flowdock
method

load_initializer

Importance_0
Ruby on Rails latest stable (v4.0.2) - 0 notes - Class: Rails::GemBoot

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v2.3.8) is shown here.

load_initializer() public

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File railties/environments/boot.rb, line 52
    def load_initializer
      self.class.load_rubygems
      load_rails_gem
      require 'initializer'
    end
Register or log in to add new notes.