Flowdock
method

middleware

Importance_0
Ruby on Rails latest stable (v4.1.8) - 0 notes - Class: Rails::Configuration

Method deprecated or moved

This method is deprecated or moved on the latest stable version. The last existing version (v2.3.8) is shown here.

These similar methods exist in v4.1.8:

middleware() public

No documentation

This method has no description. You can help the Ruby on Rails community by adding new notes.

Hide source
# File railties/lib/initializer.rb, line 943
    def middleware
      require 'action_controller'
      ActionController::Dispatcher.middleware
    end
Register or log in to add new notes.